Recent Vulnerabilities

Divide By Zero in GitHub repository vim/vim prior to 9.0.1247.

AMI Megarac Password reset interception via API

The Robot application in Ip-label Newtest before v8.5R0 was discovered to use weak signature checks on executed binaries, allowing attackers to have write access and escalate privileges via replaci

The PrivateContent plugin for WordPress is vulnerable to protection mechanism bypass due to the use of client side validation in versions up to, and including, 8.4.3.

CloudSchool v3.0.1 is vulnerable to Cross Site Scripting (XSS). A normal user can steal session cookies of the admin users through notification received by the admin user.

A use after free vulnerability exists in the ALSA PCM package in the Linux Kernel.

Recent Activity